Unify - Unify Server is back up โ Incident details
Report an issue
Get updates
Email
API
Report an issue
Get updates
All systems operational
Unify Server is back up
Resolved
Major outage
Started about 1 month ago
Lasted 6 minutes
Affected
Unify Minecraft Server
Operational from 5:42 PM to 5:42 PM, Major outage from 5:42 PM to 5:48 PM
Updates
Resolved
23-04-2026 at 17:48:07
Resolved
23-04-2026 at 17:48:07
Unify Minecraft Server is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
23-04-2026 at 17:42:31
Investigating
23-04-2026 at 17:42:31
Unify Minecraft Server is down at the moment. This incident was automatically created by Instatus monitoring.