Unify - Unify Server is down – Incident details
Report an issue
Get updates
Email
API
Report an issue
Get updates
All systems operational
Unify Server is down
Resolved
Major outage
Started 6 days ago
Lasted 14 minutes
Affected
Unify Minecraft Server
Operational from 1:38 AM to 1:38 AM, Major outage from 1:38 AM to 1:51 AM
Updates
Resolved
03-02-2026 at 01:51:55
Resolved
03-02-2026 at 01:51:55
Unify Minecraft Server is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
03-02-2026 at 01:38:17
Investigating
03-02-2026 at 01:38:17
Unify Minecraft Server is down at the moment. This incident was automatically created by Instatus monitoring.