Unify - Unify Server is down – Incident details
Report an issue
Get updates
Email
API
Report an issue
Get updates
All systems operational
Unify Server is down
Resolved
Major outage
Started 4 days ago
Lasted about 16 hours
Affected
Unify Minecraft Server
Operational from 10:26 PM to 10:26 PM, Major outage from 10:26 PM to 2:04 PM
Updates
Resolved
16-09-2025 at 14:04:28
Resolved
16-09-2025 at 14:04:28
Unify Minecraft Server is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
15-09-2025 at 22:26:13
Investigating
15-09-2025 at 22:26:13
Unify Minecraft Server is down at the moment. This incident was automatically created by Instatus monitoring.