Unify - Unify Server is down – Incident details
Report an issue
Get updates
Email
API
Report an issue
Get updates
All systems operational
Unify Server is down
Resolved
Major outage
Started about 1 month ago
Lasted 20 days
Affected
Unify Minecraft Server
Operational from 6:03 PM to 6:03 PM, Major outage from 6:03 PM to 9:38 AM
Updates
Resolved
27-08-2025 at 09:38:25
Resolved
27-08-2025 at 09:38:25
Unify Minecraft Server is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
07-08-2025 at 18:03:41
Investigating
07-08-2025 at 18:03:41
Unify Minecraft Server is down at the moment. This incident was automatically created by Instatus monitoring.