Unify - Unify Server is down – Incident details
Report an issue
Get updates
Email
API
Report an issue
Get updates
All systems operational
Unify Server is down
Resolved
Major outage
Started about 2 months ago
Lasted 10 days
Affected
Unify Minecraft Server
Operational from 12:00 AM to 12:00 AM, Major outage from 12:00 AM to 7:19 PM
Updates
Resolved
01-08-2025 at 19:19:00
Resolved
01-08-2025 at 19:19:00
Unify Minecraft Server is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
23-07-2025 at 00:00:42
Investigating
23-07-2025 at 00:00:42
Unify Minecraft Server is down at the moment. This incident was automatically created by Instatus monitoring.